Android Question Android 28 Emulator Error - Does not start

Sagenut

Well-Known Member
Licensed User
Longtime User
Hi.
I have installed the new SDK Manager 3.29
Downloaded the new Android 28 Image, same as all previous Android Versions.
The image is correctly detected and let me create a new AVD using the Android 28 Image.
But when trying to launch it:
Android 28 Error.jpg

Can this be related to the Google Emulator Engine still not updated?
Or something else?
Thanks
 

Sagenut

Well-Known Member
Licensed User
Longtime User
My previous AVDs still works correctly.
Everything Ok up to Android 27.
Probably Google still has to update their Emulator Engine.
I will wait for further updates.
 
Upvote 0

Sagenut

Well-Known Member
Licensed User
Longtime User
Android 28 Emulator is still in Beta and available on Devs Channel.
I will just wait for the official release.
But Thanks for sharing.
 
Upvote 0
Top