Android Question Android OS

Discussion in 'Android Questions' started by CurtisC, Sep 5, 2015.

  1. CurtisC

    CurtisC Member Licensed User

    Does anyone know if these libraries require an android version newer the 4.0. Trying to learn why devices are sitting on the screen that normally shows right before the app fully opens. Plus on an API call I am getting BAD REQUEST on one device and yet accepted on another.

    Audio 1.63
    Core 4.92
    Http 1.36
    HttpUtils2 2.01
    IME 1.03
    JavaObject 2.02
    JSON 1.10
    Network 1.15
    Phone 2.27
    RandomAccessAFile 2.06
    Reflection 2.40
    Serial 1.23
    StringUtils 1.2
    Threading 1.10
     
  2. Erel

    Erel Administrator Staff Member Licensed User

    With Reflection and JavaObject you can call methods that are only available in higher versions.

    Other than that all these libraries are supported by Android 2+.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice