B4R Question Arduino 1.6.12 / 1.7 some questions to Erel

newbie

Member
Licensed User
Hello Erel,

today i have try to change from Arduino IDE to B4R, but there are some problems:
- B4R need 1.6.12 , I cannot use this IDE directly for older projects ( there is no DUE-Board available ?!)
- 1.7.x works fine for older projects but do not work with B4R (in future possible ?)

when using 1.6.12, i get the following Error: (Board on Com 4 is available !!)

B4R version: 1.20
Parsing code. (0.00s)
Compiling code. (0.01s)
Building project (0.01s)
Compiling & deploying Ino project (Arduino Due (Programming Port) - COM4) Error
Konfiguration wird geladen...
java.lang.NullPointerException
at processing.app.BaseNoGui.selectSerialPort(BaseNoGui.java:1088)
at processing.app.helpers.CommandlineParser.parseArgumentsPhase1(CommandlineParser.java:143)
at processing.app.Base.<init>(Base.java:273)
at processing.app.Base.guardedMain(Base.java:219)
at processing.app.Base.main(Base.java:132)


What can i do to solve the Problem ?

Another question ( i now, not the right thread)
- see you a possibility to implement the UTFT-Library (http://electronics.henningkarlsen.com/)
i use this for some greater projects with TFT-Displays

kind regards from germany
(Gerd)
 
Top