Android Question B4A 5.0 & 5.01 copy and paste stopped working

Zakerg

Member
Licensed User
On my desktop PC if I open a browser, FireFox, Chrome or IE, the copy and paste and cut and paste functions in B4A stop working. When I close the browser the functions return to normal. When I reloaded B4A 4.30 there was no problem with the copy or cut and paste functions. I tried B4A 5.01 on a laptop that runs the same Windows 8.!, Webroot security software etc. and cut/copy and paste work fine. The desktop has several more applications so there my be something happening at start up that is the cause. My hope is that someone has encountered the same issue and solved the problem and could save me the time it may take to find the cause. I suspect my problem is unique since I could find no other recent postings. Any suggestions would be appreciated.
 

qsrtech

Active Member
Licensed User
I've also been experiencing some weird copy and paster issues. Can't give specific details at the moment but there is definitely something going on. Will update when i can give some info to hopefully duplicate.
 

Zakerg

Member
Licensed User
I may have found the problem. In my Webroot security software, under Identity Protection, Settings, Application Protection, there are two lines referring to B4A. both had the "Deny" option checked. I changed it to "Allow" and I now have FireFox and IE open and I am still able to copy and paste - yeah! The reason I say "may" have found the fix is that the laptop that did not have a problem with copy and paste had only one line referring to B4A but it had the "Deny" option also checked. It doesn't make sense unless it has something to do with the fact that the desktop had two lines referring to B4A in the Webroot file. If you are using Webroot I hope this helps you.
 
Top