Android Question B4A 5.0 & Dot Net 4.5.2

pesquera

Active Member
Licensed User
Hi,

I have an issue on my work machine.. the B4A's IDE does not load and stays on memory as a background proccess (looking with the task manager)

I installed it on another pc and all is fine, so I'm guessing that there is a problem with .net on my work pc

I can't find any solution yet, so I will appreciate any help
I've cleaned it uninstalling and installing .NET, several times, serveral versions :)
also 4.5.3, but finally I've uninstalled it

I found this tool to see the differences, but I can't figure out what is happening

This is the pc where IDE runs Ok:
upload_2015-6-9_10-19-39.png


This is my work machine, with the issue
upload_2015-6-9_10-21-54.png
 

pesquera

Active Member
Licensed User
hi Sorex, thanks for the soon reply.. yes, I did.. also restarted the pc, etc.. since yesterday that I'm trying to fix it
 

Jmu5667

Well-Known Member
Licensed User
Have you tried running in it some compatibility mode or administrator mode, also what version of windows are you using on both of your machines ?
 

pesquera

Active Member
Licensed User
Yes, the previous version is working fine (v4.30)
Erel: attached is the log file
 

Attachments

pesquera

Active Member
Licensed User
changing locale to English does not solve the problem.. jus to mention it: the pc where is working Ok has also windows locale to Spanish
 

Jmu5667

Well-Known Member
Licensed User

pesquera

Active Member
Licensed User
Ok, please be patient because I have not much knowledge about .net
I will investigate more and will return with the solution or another question :)
thanks!!
 

KMatle

Expert
Licensed User
Please check the security settings of the machine, too. Maybe something is blocking a proper installation of B4a V5.

Is it installed under C:\Program Files (x86)\Anywhere Software\Basic4android\B4A.exe or somewhere else?
 

pesquera

Active Member
Licensed User
Is it installed under C:\Program Files (x86)\Anywhere Software\Basic4android\B4A.exe or somewhere else?
Yes, it is.. on both computers.. under my user, but on the folder: C:\Program Files\Anywhere Software\Basic4android.v5.0
I have the rights and anyway installed as administrator
thanks
 

Beja

Expert
Licensed User
Working fine on my computer: win8.1, VS2013, VB6, B4A 4.3, B4J.. All installed and working side by side.
Try to boot your computer in safe mode.
 
Top