Android Question B4a Or B4j could run on this product ?

Discussion in 'Android Questions' started by jinyistudio, Feb 5, 2015.

  1. jinyistudio

    jinyistudio Active Member Licensed User

  2. Erel

    Erel Administrator Staff Member Licensed User

    It is running Android 1.5. B4A v4+ requires Android 2.0+. Previous versions of B4A supported Android 1.6+.
    So the answer is no, unless you can upgrade the OS to a newer version.
     
    Peter Simpson likes this.
  3. jinyistudio

    jinyistudio Active Member Licensed User

    hi

    Does their using same method to develop application if I installed Andorid ?
     
  4. Erel

    Erel Administrator Staff Member Licensed User

    Not sure that I understand the question. Sorry.
     
  5. jinyistudio

    jinyistudio Active Member Licensed User

    Hi

    I mean,when i installed andorid in this product and work ok, Could I use B4A develop APP in this product same with i develop app in a smartphone ? Their use of the same? :p
     
  6. susu

    susu Well-Known Member Licensed User

    If you can install Android 2.0+ into this device so you can use app that created by B4A.
     
    jinyistudio likes this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice