Other B4i v2.0 BETA has been released

Erel

Administrator
Staff member
Licensed User
SS-2015-07-01_12.46.01.png


I'm happy to release the first beta version of B4i v2.00. This is a major update with many important improvements.
B4i is now based on the new IDE with the same advanced features as B4A v5.0 and B4J v3.0: https://www.b4x.com/android/forum/threads/b4a-v5-00-has-been-released.54653/

Other improvements:

Requirements


- Microsoft .Net Framework 4.0+ is required. If you are running Windows XP then you should install .Net Framework 4.0: https://www.microsoft.com/en-us/download/details.aspx?id=17851

- Developers running Vista or above should install .Net Framework 4.5.2: https://www.microsoft.com/en-us/download/details.aspx?id=42642

- Developers using a local builder should update the builder to v2.0 and use Xcode 6.3+.

Users who are eligible for a free upgrade should receive an email with the download links.

This is a beta version. Make sure to backup your projects before loading them in the new version.
You can install B4i v2.0 in a different folder and keep both versions.

Thank you for your help with the development of B4X tools :)

V2.00 beta 3: https://www.b4x.com/android/forum/threads/b4i-v2-0-beta-has-been-released.55712/page-2#post-350922
 
Last edited:
Top