Basic4PPC not running on Vista 64 bits

jgm

Member
Licensed User
Hi,

I've just installed Basic4PPC on my new PC (Windows Vista 64 bits).
Got no error message during and after installation.
When I tried to run Basic4PPC got an error msg saying:
"Basic4PPC stopped working".
And that's it.
Is there any problem running Basic4PPC on 64 bit systems?
Am I missing something?

Regards,
Jose
Lisbon
Portugal
 

Cableguy

Expert
Licensed User
I remember there were some permission issues.
Do a search in the forum using the word "vista" and surely you'll find the relevant info.
 

Erel

Administrator
Staff member
Licensed User
Basic4ppc supports Vista 64 bit.
Which version of Basic4ppc are you using?
Did you upgrade from an older version?
 

jgm

Member
Licensed User
I am using v 6.50
I was upgrading from an earlier version.
I uninstalled all versions of B4PPC and installed v6.50 again.
It seems it is working now.
Thank you for your help.
 

craigisaacs

Member
Licensed User
Just Upgraded to Vista 64

I just purchased a Vista 64 machine. The application runs fine. I can compile to desktop exe. When I try to compile to PPC exe I get an error that points me to install .Net 2.0. I try to install the .Net 2.0 and Microsoft says it is not compatible with Vista 64.

Any Idea's?
 

eww245

Member
Licensed User
I just purchased a Vista 64 machine. The application runs fine. I can compile to desktop exe. When I try to compile to PPC exe I get an error that points me to install .Net 2.0. I try to install the .Net 2.0 and Microsoft says it is not compatible with Vista 64.

Any Idea's?
If I understand you correctly, the error is during compiling. CompactFramework SDK is needed on the Desktop.

Also make sure atleast CF 2.0 is installed on the PPC.
 
Top