bug 6.8?

Discussion in 'Bug Reports' started by RB Smissaert, Jun 10, 2009.

  1. RB Smissaert

    RB Smissaert Well-Known Member Licensed User

    Just downloaded and installed the new 6.8 and all the improvements look very good, but I can't see them yet as I get this error message on starting up a .sbp file:

    An error has occurred during the registration process.
    Error message: Unable to find an entry point named 'Scalars' in DLL 'test.dll'.
    Please contact support@basic4ppc.com

    Anything I can do to solve this?


    RBS
     
  2. BjornF

    BjornF Active Member Licensed User

    I get the same error message, but it only happens when I try and open an existing file. I can start on a new program and save it without any problems / Björn
     
    Last edited: Jun 10, 2009
  3. RB Smissaert

    RB Smissaert Well-Known Member Licensed User

    Thanks for confirming it is not just me then.
    I have mailed to support and hope to get this sorted soon as I need to do some work on an existing project.

    RBS
     
  4. agraham

    agraham Expert Licensed User

    I don't get this. Existing projects, either 6.50 or 6.80, open fine. However I wonder if it is something to do with the new registration process. I was previously running the beta version of 6.80 and noticed that the final version, when first run, didn't go through the normal process of asking for my email address for registration but just worked. That may be a red herring though.
     
  5. BjornF

    BjornF Active Member Licensed User

    I think it probably is, I had to enter my email during the registration process for 6.80. I have also tried copying the new license file to the Basic4ppc-folder, but still get the same error message.

    I closed the new project I started with 6.80, and now I get the same error message when I try to open it again.

    all the best / Björn
     
  6. RB Smissaert

    RB Smissaert Well-Known Member Licensed User

    I started Basic4ppc Desktop.exe, it asked for e-mail address and I put that in and started fine. I then opened the existing project from the running Basic4ppc Desktop.exe and all fine. But when I open the existing project by double-clicking the .sbp file I get the error. So, at least I can open the file and work with it and not a major problem.

    RBS
     
  7. BjornF

    BjornF Active Member Licensed User

    Thank you for the tip, that works for me as well :)
     
  8. Erel

    Erel Administrator Staff Member Licensed User

    Please try to uninstall all instances of Basic4ppc Desktop from Control Panel - Add/Remove Programs and then reinstall the new version.
     
  9. RB Smissaert

    RB Smissaert Well-Known Member Licensed User

    Thanks; all fixed now.

    RBS:)
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice