Android Question Can't connect to B4a Bridge

Discussion in 'Android Questions' started by Rusty, Jun 2, 2015.

  1. Rusty

    Rusty Well-Known Member Licensed User

    I've been using the B4aBridge (V2.10) to connect to my Asus, Samsung, Windows tablet (with Bluestacks), and a bunch of Chinese junk, and it has worked flawlessly until today.
    I attempt to connect to any of the above and the connection fails.
    I've rebooted all devices including the Windows 7 PC that i do my development on.
    Any ideas what might have happened to cause such an event?
    Thanks,
    Rusty
     
  2. Peter Simpson

    Peter Simpson Expert Licensed User

    Have you tried rebooting your router and then all your devices?
     
    ShaneG30 and Erel like this.
  3. Rusty

    Rusty Well-Known Member Licensed User

    :) thanks! that did it...don't know why I didn't think of that :)
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice