Android Question Can't open SDK manager nor AVD manager (fresh install)


New Member
Hello, just installed B4A (using the guide) but i guess something went wrong somewhere since i cant open some things. i did change the path to D: instead of C: (since i dont have much room in C: ) but i doubt thats the issue i also tried reinstalling in C afterwards but same result

i tried openning the SDK manager through CMD (im on windows 8 by the way) using the java jar command and that worked which i guess means java is working fine but anyways i dont want to start doing workarounds on a fresh install already. when i click the SDK manager the sand clock appears but for less than a second then nothing. the AVD manager not even that. just nothing at all. thanks in advance

edit : turns out i already had a jdk installed and i think that was causing version issues (id get the "error: Source option 6 is no longer supported. Use 7 or later. "). deleted everything downloaded the non oracle jdk again and its working
Last edited: