Can't run Basic4ppc-Device.exe on ACER n300

meinewelle

New Member
Licensed User
I am new to Basic4ppc and have ordered the desktop version. This package contains "Basic4ppc-Device.exe" but I get an error message when running it on my ACER n311 like "No valid application for Pocket PC".

What have I done wrong and where can I download a running version?


Kind regards
Peter
 
Top