Android Question Compile error: "The system cannot find the file specified" SOLVED


Well-Known Member
Licensed User
B4A Version: 8.00
Parsing code.    (0.02s)
Compiling code.    (0.23s)
Compiling layouts code.    (0.01s)
Organizing libraries.    (0.00s)
Generating R file.    (0.10s)
Compiling generated Java code.    (1.66s)
Convert byte code - optimized dex.    (0.61s)
Packaging files.    (0.52s)
Copying libraries resources    (0.03s)
    Found 2 resource files.
Signing package file (debug key).    (1.10s)
ZipAlign file.    (0.19s)
Installing file to device.    Error
The system cannot find the file specified

Not sure what file is missing, I have B4A running on two machines, both with version 8.00
I copied a working project from one machine to the other, compiled it and got this message.
To be sure, I re-ran the SDK manager on the second machine, it did install a number of files but I still get the same error.
I uploaded the project.
How can I troubleshoot that further?


    9.8 KB · Views: 132