Android Question Error: com.android.dx.cf.code.SimException: invalid opcode ba (invokedynamic requires --min-sdk-version >= 26)

Paolodc

Member
Hello everyone!

I am having the following error when compiling app.

I get this error:
B4X:
Error: com.android.dx.cf.code.SimException: invalid opcode ba (invokedynamic requires --min-sdk-version >= 26)

I've tried to removed and to install both required resources and Android SDK Command line tools. I've already update my sdk but the erro appear in any cases.
I've also seen these threads:

Immagine 2021-06-14 221833.png
 

Paolodc

Member
How to use correctly an online database when I want to listen it using a REST API?
It's not clear. Hence, I want to make a chat application but I can't do it because there aren't the tools?
Can you modified the FRD to make it useful?
 
Upvote 0

Paolodc

Member
Ok. For all who have my problem, I've been starting to write a library that I'll post here. This library will have some listeners using the Firebase Realtime Database REST API. Hence, those who don't know what is and how to use that REST API will be able to use my library. I will post in a thread this evening.
Goodbye!
Thank Erel and DonManfred
 
Upvote 0

Euclides

Member
Licensed User
Ok. For all who have my problem, I've been starting to write a library that I'll post here. This library will have some listeners using the Firebase Realtime Database REST API. Hence, those who don't know what is and how to use that REST API will be able to use my library. I will post in a thread this evening.
Goodbye!
Thank Erel and DonManfred
Hi Paolodc.
You make this library?
Where find?
Thank you.
 
Upvote 0
Top