iOS Question Error uploading to App store

Discussion in 'iOS Questions' started by, Jul 24, 2015.

  1. Member Licensed User

    Trying to upload an app revision to the app store. It worked before, now with 2.0 I get this from the App store. I only changed 2 lines of code (deleted) App Upload.png
  2. Pendrush

    Pendrush Well-Known Member Licensed User

    Non-public message is common when you try to submit DEBUG version of your app.
    My 3 apps (with bugs fix) are compiled with B4i v2.0, submitted and approved, without any problem.
  3. Member Licensed User

    Thanks, I am pretty sure it was neither a Dev or a Debug but will try ii again.
  4. Erel

    Erel Administrator Staff Member Licensed User

    You either uploaded a debug build or a release build that includes the ReleaseLogger library. Both use NSSetLogCStringFunction to allow reading the logs.
  5. Member Licensed User

    yes it was all my mistake, I ran a debug then downloaded the last build instead of building the final app and then downloading it. Thanks for the help
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice