Android Question Failed to allocate memory: 8

Discussion in 'Android Questions' started by Pete Harrison, May 20, 2015.

  1. Pete Harrison

    Pete Harrison Member Licensed User

    I am getting this message after upgrading to the latest B4A when I start the emulato.

    The settings are;
    Device 7.0" WSVGA (Tablet) (1024 x 600mdpi)
    Andriod 4.3 - API 18
    RAM 1024 VM Heap 18
    Internal Storage 1024
    SD Card 8192

    I have tried reducing the RAM but still the same.

    Regards
    Pete
     
  2. LucaMs

    LucaMs Expert Licensed User

    Try reducing also the Internal Storage & SD Card memory and reading this.
     
  3. Pete Harrison

    Pete Harrison Member Licensed User

    I kept reducing and reducing and it eventually worked. The thing is it worded fine when I was using 3.8, but after updating to 4.3 it stopped.

    Pete
     
  4. LucaMs

    LucaMs Expert Licensed User

    Many members prefer GenyMotion as emulator. I don't know but I suspect it is better :)
     
  5. Erel

    Erel Administrator Staff Member Licensed User

    There isn't any relation between the IDE and the Android emulator (when the emulator is started). The emulator is part of Android SDK.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice