Forum upload problem

Discussion in 'Bug Reports' started by agraham, Nov 30, 2008.

  1. agraham

    agraham Expert Licensed User

    I've just tried to upload an sbp file with a size of 1.7KB and despite the limit appearing as 97.7KB on the Manage Attachments page I am told that it "Exceeds forum quota by 1.3KB"!

    Zipped into an archive it is 770 bytes in size but I am informed that it then "Exceeds forum quota by 346 bytes".

    :confused:

    EDIT :- Either it fixed itself or someone fixed it because it has just worked with the file it had refused several times to upload a few minutes ago. Still :confused:
     
    Last edited: Nov 30, 2008
  2. JOTHA

    JOTHA Well-Known Member Licensed User

  3. digitaldon37

    digitaldon37 Active Member Licensed User

    I had the same problem in the open source forum so I deleted some attachments. Maybe me trying to upload caused everyone else problems?
     
  4. Cableguy

    Cableguy Expert Licensed User

    This may be related to some Quota issue...(??
    It's been quite a productive Month, and perhaps we have almost(?) reached the allowed traffic for the forum...(?)
     
  5. Erel

    Erel Administrator Staff Member Licensed User

    Don't worry guys. I've increased the quota maximum size.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice