Wish Globals

LucaMs

Expert
Licensed User
Longtime User
I would change the name Globals to Module_Variables (keeping Process_Globals)
 

LucaMs

Expert
Licensed User
Longtime User
I think that Module_Variables is actually more confusing. Globals are related to the activity. A better name would have been Activity_Globals. However the name will not be changed.


Ehm... if... "However the name will not be changed" why answer "A better name would have been Activity_Globals" ? :)

Anyway, Activity_Globals can not be useful also for code modules and class modules, Module_Variables would be more general.

[my request had been born after this post:
Can somebody explain "process_globals" and "globals"]
 

LucaMs

Expert
Licensed User
Longtime User
Changing the name at this point of time will only cause confusion.

Yes, I understand.

I would have liked a nice: "You're right, 4 stars" :D

[EDIT: max 2 stars, because there is not Actitivy_Globals, but Globals. ModuleGlobals would not be much better.]

ciaoooo Erel :)
 
Last edited:
Top