Google Mobile Ads SDK lower than 7.0.0 (Android & iOS)

Multiverse app

Active Member
Licensed User
Just received an email from AdMob:
Hi,
Starting January 23, 2018, we will no longer be supporting Android and iOS Google Mobile Ads SDKs lower than version 7.0.0. To continue serving ads from AdMob after this date, please upgrade to the latest Google Mobile Ads SDK.
With our new SDK, you’ll get access to new features designed to help grow your revenue while delivering good user experiences. These include new ad formats, better mediation reporting and more stable ad serving.
You can read more about these features and our announcement here and in our release notes (Android / iOS).

more at: https://support.google.com/admob/answer/7562314
What are the next steps to follow?
 

ilan

Expert
Licensed User
Longtime User
does anyone know what version mwAdmobinterstitial2 (2.0) uses?

You should see it in the ide logs when you ask for an ad.

There should be a warning with the admob sdk version.
 

Computersmith64

Well-Known Member
Licensed User
Longtime User
does anyone know what version mwAdmobinterstitial2 (2.0) uses?
I switched all my interstitials to FirebaseAdMob a while back, but I suspect that it might be v7.0 - but as ilan said, you should see it in the logs...

- Colin.
 

Computersmith64

Well-Known Member
Licensed User
Longtime User
The thing that annoys me about these emails is that Google knows which version(s) of the SDK you are using - so they should only send the warnings to developers of apps that are going to be affected by the issue. By sending the emails to everyone who uses serves AdMob ads, they cause a lot of unnecessary worry.

- Colin.
 
Top