Android Question Google Play Services 6171000 and API Levels

Rajesh kannan MJ

Member
Licensed User
Hi,

What does this mean and What I should to to fix this?

You uploaded an APK that uses Google Play services version 6171000. This will only work with Android API levels of 9 and above. It is discouraged to use this Google Play services version unless you have set the minSdkVersion in your manifest to 9 or higher.
May be it is not related to B4A. But while uploading APK that is created from b4a gave this info,

Thank you,
 
Top