B4A Library Grid/Table and ListView Library

Discussion in 'Additional libraries, classes and official updates' started by stefanobusetto, Mar 28, 2012.

  1. laguilar

    laguilar Member Licensed User

    What reason would the grid appear, but not the rows, only the headers? The row count is > 0 when I look at it in the watch window and the call to RowAppend returns a boolean value of true. I noticed that if I move the focus to a EditText box that is on the screen, then the rows become visible. I've tried calling .Invalidate on the parent panel that the grid is inside of, and I've tried calling the GridRepaint, still no affect. Any ideas?
     
  2. stefanobusetto

    stefanobusetto Active Member Licensed User

    Sorry
    I have no idea.
     
  3. MarkusR

    MarkusR Well-Known Member Licensed User

    try to reproduce it in a new project and if the problem is still there export the project from ide and open a new question with attachment.
     
  4. imgsimonebiliato

    imgsimonebiliato Well-Known Member Licensed User

    Have you called?
    Code:
    aGrid.GridCreate
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice