Android Question Issue with TargetSDKVersion at 29

Scantech

Well-Known Member
Licensed User
Just testing TargetSDKVersion 29 with my app and this error is found. TargetSDKVersion 28 is ok and no errors.

java.lang.NoSuchFieldException: No field mFastScroll in class Landroid/widget/AbsListView; (declaration of 'android.widget.AbsListView' appears in /system/framework/framework.jar!classes3.dex)

There is no crash or click to go code line. Not sure where this is coming from?
 

DonManfred

Expert
Licensed User
1. You should not set targedsdk to 29 for now.

Not sure where this is coming from?
How could one help here? You are providing ZERO Informations.
Where is the example project showing the issue?
 
Last edited:
Upvote 0

Scantech

Well-Known Member
Licensed User
How could one help here? You are providing ZERO Informations.
Where is the example project showing the issue?
I cannot upload my project.

I did a forum search for mFastScroll and appears to be related to Ultimate ListView library. The functionality of the Ultimate Listview seems to be working as intended with TargetSDKVersion 29.
 
Upvote 0
Top