Android Question java compatibility

Discussion in 'Android Questions' started by ruy, May 8, 2015.

  1. ruy

    ruy Member Licensed User

    I have ust installed the IDE and trying my first app, when trying, to no avail, to compile I get the following:

    "target release 1.5 conflicts with default source release 1.8"

    I tried installing Java 5 but it is no longer available. The only javac.exe file in my computer is in JDK 1.8
     
  2. Erel

    Erel Administrator Staff Member Licensed User

    You should use Java 8.

    Which version of B4A are you using?
     
    Peter Simpson likes this.
  3. ruy

    ruy Member Licensed User

    Thanks, that was it. I was using an old version.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice