Android Question JdbcSQL min Android version

georgelbs

Member
Licensed User
What is the minimun version of Android for use JdbcSql, don't works on 4.1.1 (Symbol MC32NO)

I try to connect to oracle with the latest ojdb6 the log says Check unfiltered logs for JDBC errors.

On Devices with newer Android versions works very well

Thanks in advance
 

Erel

Administrator
Staff member
Licensed User
There is no minimum version for JdbcSQL itself. There could be issues with the jdbc drivers.

You should post the error message.
 

georgelbs

Member
Licensed User
The log say Check unfiltered logs for JDBC errors., how to view them?, this only happen on android 4.1.1
 

Erel

Administrator
Staff member
Licensed User
Uncheck the filter box:



If you are using an old version of B4A then it will only work with USB debug mode.
 
Top