Bug? LoadVideoUrl does not load from a string variable holding the address[solved]

Discussion in 'iOS Bugs & Wishlist' started by omarruben, Mar 15, 2018.

  1. omarruben

    omarruben Member Licensed User

    Hello, looks like it is a bug
    Code:
    *** does not work ****
      
    Private vv As VideoView
      url = 
    "http://mi.radiocast.us:8000"
       vv.Initialize(
    "vv")
       vv.LoadVideoUrl(url)

    *** WORKS ****
       
    Private vv As VideoView
       vv.Initialize(
    "vv")
       vv.LoadVideoUrl(
    "http://mi.radiocast.us:8000")
    using the iMedia , any help would be really apreciated
     
  2. Erel

    Erel Administrator Staff Member Licensed User

    It doesn't matter where the string come from. The problem is somewhere else. Maybe there is an extra whitespace in the first string.

    If you are unable to find it then you should upload a small project that demonstrates the issue.
     
  3. omarruben

    omarruben Member Licensed User

    thanks, I will triple check all or prepare a demo to replicate.
     
  4. omarruben

    omarruben Member Licensed User

    I cleaned up all the project and it worked... sorry , for the waste of time , the error was somewhere else .
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice