.Net CF 2.0/3.5

Discussion in 'Questions (Windows Mobile)' started by TWELVE, Jun 6, 2008.

  1. TWELVE

    TWELVE Active Member Licensed User

    Hello,

    i was in the belief, that CF 3.5 can replace CF 2.0 and it is downward/backward compatible to the CF 2.0.When i installed CF 3.5 on my PocketPC 2003, my CF 2.0 requiring App does still complain about the missing CF 2.0.Although my App does not require CF 3.5 , i'm wondering about this.

    Is it because the Basic4PPC compiled app does look for the CF 2.0 explicitly or does the CF 3.5 really not support apps written for CF 2.0...?

    cheers

    TWELVE
     
  2. agraham

    agraham Expert Licensed User

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice