iOS Question No provisioning profile provider found for profile

Discussion in 'iOS Questions' started by Vern, Nov 6, 2018.

  1. Vern

    Vern Member Licensed User

    I'm upgrading to B4i 5.3 and now I can't compile & build (the Beta was working just fine). I've created and downloaded a new development certificate and provisioning profile but the build fails every time with the message "No provisioning profile provider found for profile". I can't even compile a test program to install the B4i bridge. Does anybody have a clue what's causing this problem?
     
  2. Erel

    Erel Administrator Staff Member Licensed User

    Are you using the hosted builder?
     
  3. Vern

    Vern Member Licensed User

    No. Using a local Mac.
     
  4. Erel

    Erel Administrator Staff Member Licensed User

    First step is to delete the certificate and provision profile and create new ones.
     
  5. aregan

    aregan New Member Licensed User

    Hi Vern,

    I have the very same error message. I'm brand new to B4i so I might have done something wrong. But like you when I try to compile using my local mac I get the same error ""No provisioning profile provider found for profile". The provisioning profile been used is one I only created 10 minutes ago. Did you get this resolved?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice