Android Question OpenGL example can't compile

Beja

Expert
Licensed User
Longtime User
A. Granham's OpenGL demo is throwing a compile time error.. asking for OpenGL ES 2.0 Library. What I have in the library is OPenGL2 (version 1.4) which is the latest version I found, and it is checked.. threading library also checked.
Any help?

The demo is attached for your convenience but I didn't change anything on it.
 

Attachments

  • OpenGLExample.zip
    7.5 KB · Views: 199

Beja

Expert
Licensed User
Longtime User
The error msg says OpenGL ES 2.0 Library missing.. but the only library I see is
OPenGL2 (version 1.4)
Is OpenGL ES 2.0 is different from OPenGL2 (version 1.4)? if yes then where can I find the new one
 
Upvote 0
Top