iOS Question OTA Deployer service unavailable

Discussion in 'iOS Questions' started by elpic76, Sep 14, 2018.

  1. elpic76

    elpic76 Member Licensed User

    Hi,
    I have to send an app to my tester but when I tried to use OTA Deployer.
    After sending the file I have this error:

    Error: Service Unavailable

    The account id, the package Name and App Name are ok.
    I build the release version using B4i V5.00 with a non-store provision files
    The javac used is C:\Program Files\Java\jdk1.8.0_25\bin\javac.exe
    Do I need to upgrade to B4i V5.30?
    Do I need to upgrade to latest java version?
    How can I solve? Help me please.
    Best Regards.
    Mosè
     
  2. Erel

    Erel Administrator Staff Member Licensed User

    No.

    Not sure whether it is related but you should use a newer version of Java.

    It works fine here. Can you post a screenshot of the error?
     
  3. elpic76

    elpic76 Member Licensed User

    Thank you for the indications. I tried today and it works fine for me too.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice