Share My Creation PhotoPuzzle

jota

Active Member
Licensed User
Hello friends, I leave my first "PhotoPuzzle"just serves to guide someone.

Is a typical puzzle that lets take a picture and play with it. Use the libraries Animation and Camera for photos, should be scaled to any size screen if only I could try the emulators.

I like how looks hopefully to you too. Greetings

---------------------------------------------------------------------------------------

Hola amigos, os dejo mi primera aplicación "PhotoPuzzle" por si le sirve de guia a alguien.

Es un tipico puzzle que permite hacer una foto y jugar con ella. Usa las librerias Animation y Camera para las fotos, debería escalarse en cualquier tamaño de pantalla aunque solo lo he podido probar con los emuladores.

A mi me gusta como me ha quedado espero que a vosotros tambien. Saludos
 

Attachments

susu

Well-Known Member
Licensed User
Thank you for your sharing. It's a beautiful app.
 

strat

Active Member
Licensed User
When I compiled the program I got an error like that :

Compiling code. Error
Error parsing program.
Error description: Index is out of range


Anyone that get same error or can help me ?
 

jota

Active Member
Licensed User
I do not give any error, try to clean the project in the tools toolbar and check you have the libraries and Camera Animation. I've run the application in the emulator and on a tablet bq. Sorry I can not help more.
-------------------------------------------------------------------------------------
A mi no me da ningun error, prueba a limpiar el proyecto en la barra de herramientas tools y revisa que tengas las librerias Animation y Camera. Yo la aplicación la he corrido en el emulador y en una tablet bq. Siento no poder ayudarte mas.
 

strat

Active Member
Licensed User
@Erel,

I didn't make any changes. Actually error message appears in Turkish language and I translated to English so it may not be original.

I get this error at a lot of codes. I think my computer or my some configurations causes this error so I'll check my computer.

@Jota,
Thanks for codes, I try to solve my problem myself.
 

strat

Active Member
Licensed User
I changed my regional settings but the problem hasn't solved. The error message is constant text and it doesn't include any line number. After several tryings, I realized that the error I wrote above is not based on Basic4 Android. It is based on windows. I'm using Vista and I'll Windows XP.
 
Top