Bug? [SOLVED] B4A 5.02 Documenting (comenting) the SUBs , standard tags don't work

Discussion in 'Bugs & wishlist' started by Jaames, Jun 26, 2015.

  1. Jaames

    Jaames Active Member Licensed User

    In v5.02(1) standard tags like a <b></b> ; <code></code> in documenting the SUBS does not work, see the picture below.
    I don't know if this have been reported or not, I've tried to find but no one seems to report this.

    vecino likes this.
  2. Jaames

    Jaames Active Member Licensed User

    And there is whole class code:

    'Class module
    Sub Class_Globals
    End Sub

    'Initializes the object. You can add parameters to this method if needed.
    Public Sub Initialize

    End Sub

    'This is Method doc and standard html tags don't work
    '<b>This should be Bold</b>
    '<code>Dim i as int</code>
    Sub SomeMethod(a As String , b As String)

    End Sub
  3. klaus

    klaus Expert Licensed User

    I confirm.
  4. Erel

    Erel Administrator Staff Member Licensed User

    This is fixed for the next update.
    Peter Simpson and Jaames like this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice