iOS Question Update ios 15

Claude Brun

Member
Licensed User
Longtime User
I just update my iPhone on ios 15 and i have an error on my apps : ’the developer of this app needs to update it to work with this version of ios’

I understood that the problem could come from osx version and/or xcode version

Today my local mac builder run on osx Mojave and xcode 11
I don’t update to osx Catalina because i have some 32 bits apps.
my mac mini is late 2012, ios big is incompatible.

I can create a second partition on my disk with catalina an xcode 12.4 (12.5 needs big) just to run b4i builder. Will this be enough for my apps work witn ios 15

thank
 
Top