Android Question Update Problems SDK Manager and Min-SDK 26

lip

Active Member
Licensed User
I've updated
jdk-11.0.1
B4A 11.00
android-30

Two problems: SDK Manager fails and compiling Apps fails.

1. SDK Manager fails with this message: (sorry for image - text is not selectable)
1631056373552.png


2. Compiling Apps fails with:
Uncaught translation error: com.android.dx.cf.code.SimException: invalid opcode ba (invokedynamic requires --min-sdk-version >= 26)

I've set min-sdk to 26 in the Manifest but this has not helped.

Any ideas?
 

Jose Cuevas

Member
Licensed User
 
Upvote 0

lip

Active Member
Licensed User
Solved. I removed SDK, rebooted, reinstalled with 7zip (which I had used before btw). All good. Thanks
 
Upvote 0
Top