Version 5.50 is released

alfcen

Well-Known Member
Licensed User
Hi Erel,
A few days ago, you announced the new version to come in a few weeks.
You made in less time and the new editor is a jewel!
Respectful greetings
Robert
 

Scubaticus

Active Member
Licensed User
Nice job Erel! Looks very good and much sooner as expected :)

Scub.
 

XerVision

Member
Licensed User
Thanks Erel. This IDE is awesome!!!

Man, the Changes are Awesome.
Love the speed.:sign0060:

:sign0188:

I am so excited to start working in the new environment.:sign0008:
 

Softselect

Member
Licensed User
Great Job

:sign0060:
What a great job you are doing and still finding time for us on the forum
You are a star
Thank you Friedrich:sign0188:
 

hung

Member
Licensed User
:sign0188:I like the Windows Splitter and Code Folding very much.

Btw, the windows splitter small button is on Upper-Right not Upper-Left as in main help.
 

Cableguy

Expert
Licensed User
Hi Erel...

creating a very simple dll, after compiling and trying to add it to the components I get an "invalid format" error...the same is happening with other dll created by me, that worked under v5.0...Is this cf2 related?
shouldn't v5.5 be already targetting cf2?

Updates...Doesnt seem to be cf related but .net framework ( the full one ) related...is v5.5 not able to use the full framework???'
V5 was....:(
Another update....Works if the dll is compiled as a .net 1.1 library...strange...
 
Last edited:

Cableguy

Expert
Licensed User
Thanks guys...all working now....

This is just one of those things....
Hopefully one of these days Basic4PPC will be more upgrade-friedly than now...
we take the "risk" of have all the releases of b4ppc installed and working at the same time...
 

Sven Kommers

New Member
Licensed User
AddMenuItem

Hi Erel,

I cant seem to find the AddMenuItem function. Not in the software nor in the Help. Can you tell me where I can find it?? Or was it left out?

Sven
 

lost2

Member
Hi all,

I am sorry for this probably outdated question but does V5.50 work with PPC 2003 ? (yes, I am still using an old qtek S100/XDA mini/etc) with what .NET (1.0 or 2.0 or both) ?

Cheers,
MC
 
Top