Version 6.3 Device Executeable?

Discussion in 'Questions (Windows Mobile)' started by david, Aug 27, 2008.

  1. david

    david Member Licensed User

    Hello,

    I have been working on other projects for many months and have just gotten back to my Basic4PPC programming.

    With Version 6.3 when I compile for the device (using the optimization option), I get an application that runs on Windows, but when I try this device compiled application on my Dell Axim X30 it won't run at all.

    I don't even get an error message. I have tried adding the configuration files, but that makes no difference.

    If I compile with the QVA option and move the application, dll, and configuration files over to the device, I get an error that the dll can't be found.

    I have the compact framework 2.0 sp2, 3.0 sp2 and 3.5 sp1 installed on my desktop.

    Can someone explain what is happening.

    Thank you.

    Regards,

    David
    :sign0085:
     
  2. Zenerdiode

    Zenerdiode Active Member Licensed User

    Have you ensured the Compact Framework has actually been delivered to the device? You may check with ActiveSync; have your Device connected and do a 'Tools>Add/Remove Programs' in ActiveSync and it should show 'Microsoft .Net CF 2.0'
     
  3. david

    david Member Licensed User

    Thank You....

    Thank you very much.

    I think what I forget was that the last version of Basic4PPC used the .net CF 1.0 which came installed on the device.

    Thanks for such quick assistance.

    Regards,

    David
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice