Android Question Warning-APK target SDK 23 or higher (solved)

Discussion in 'Android Questions' started by f0raster0, Oct 31, 2018.

  1. f0raster0

    f0raster0 Active Member Licensed User

    I got this warning:
    Code:
    <uses-sdk android:minSdkVersion="22" android:targetSdkVersion="26"/>
    I'd like to ask for you understanding about the warning and why I should use SDK23
    when I use
    Code:
    <uses-sdk android:minSdkVersion="23" android:targetSdkVersion="26"/>
    i got the same warning, maybe:

    it is just a warning to remain me what my app always should be 23+

    thanks
     
    Last edited: Oct 31, 2018
  2. Erel

    Erel Administrator Staff Member Licensed User

    It is not related to the minSdkVersion value. You don't need to increase it unless your app is only supported by Android 6+.

    The warning tells you that once you switch the targetSdkVersion to 23+ you cannot switch it back to anything below 23. This is meaningless as the minimum value is 26 anyway.
     
    f0raster0 likes this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice