Bug? WYSIWYG Designer dont update

Discussion in 'Bugs & wishlist' started by kohle, Jun 17, 2015.

  1. kohle

    kohle Active Member Licensed User

    (b4a5.02)

    I duplicated a label and change the text. After I click on an other view.
    The text is not updated in the WYSIWYG designer.

    It´s not updated when I save.

    It´s only updated when I go back to the text property and add some more characters and leave
    the field with tab.

    Seems like all fields must be pressed Enter after changes, should be at losefocus.
     
  2. Erel

    Erel Administrator Staff Member Licensed User

    I see it too. Note that the properties are updated (the changes are not lost). However they are not sent to the device unless you press on Enter. It will be fixed.
     
  3. Cableguy

    Cableguy Expert Licensed User

    this also happens in B4J(v3.61), any eta on bug fix?
     
  4. Erel

    Erel Administrator Staff Member Licensed User

    I don't see it in v3.61. The text is updated when you click on a different control.
     
  5. Cableguy

    Cableguy Expert Licensed User

    Well, I only placed a single button, and changed its coloração, the previa pane shows the forma with the button, but wen I click it to bring it to from in the desptop, the forma shows empty.
    Compiled the forma looks ok.
     
  6. Cableguy

    Cableguy Expert Licensed User

    Later in the day i'll try to get some images of it... Btw, its under win10
     
    Last edited: Sep 1, 2015
Loading...