Android Question Android Manifest File

raheimosmen

New Member
Licensed User
I got this message when uploading my apk in google developer console;

"Your Instant App APKs do not declare a valid 'android:targetSandboxVersion' attribute in their AndroidManifest. Using the 'com.android.feature' Gradle plug-in to build your Instant App would add this attribute automatically."

can somebody explain to me.

Thank you
 

DonManfred

Expert
Licensed User
You are not providing enough informations.

Help us help you. Upload your project, give us more infos what exactly you are doing in your app.
Based on the info you provided i was expecting you are doing something special/unusual.

Hard to help with the infos you provided. At least for me as i did not released any app on playstore for years.
 
Last edited:
Top