Android Question Android version compatibility

atulindore

Member
Licensed User
Hi all
If I have developed an app using API 14 ... and now if I want to run it on Kitkat or Higher API level , what do I need to do from developer point of view .. Shall I need to recompile app using new API level ? Can some one guide ?
 

NJDude

Expert
Licensed User
You only need the highest SDK installed in your SDK manager, compile normally and no need to re-compile, Android is backwards compatible.
 
Top