Spanish Comenzando con Basic4PPC

Discussion in 'Spanish Forum' started by Fernando, Mar 9, 2009.

  1. Fernando

    Fernando Member

    Hola,
    Soy nuevo. Y ando probando el producto.

    Me he bajado un ejemplo splitteppc.exe y lo he pasado a mi pocket.
    El siguiente mensaje me aparece al iniciar el exe

    "Esta aplicación (splittePPC.exe) requiere una versión más reciente de Microsoft.NET Compact Framework..."
    Veo en post anteriores que hay que instalar la 2.0

    Buscando en el sitio de Microsoft veo que la más reciente es la 3.5
    ¿Vale instalar la 3.5 o Basic4PPC solo funciona con la 2.0 obligatoria?

    Gracias
    Fernando
     
  2. manu

    manu Active Member Licensed User

    hola fernando.

    Necesitas solo la 2.0.

    Un saludo
     
  3. Fernando

    Fernando Member

    Descargado el 2.0

    Hola Manu,

    ya lo bajé y lo instale en mi PC pero me ha dejado varios archivos y no sé cual o cuales hay que copiar al pocket.
    Tengo una HP iPAQ con windows mobile 5

    Para conectarme al pocket uso el Total Commander. Antes en XP usaba el Active Syn pero en Vindows vista no es necesario instalarlo. Al conectar la pocket lo reconoce y abre una carpeta para que puedas copiar o borrar archivos.

    Gracias por la ayuda
    Fernando
     
  4. Fernando

    Fernando Member

    Googleando

    Listo, ya lo tengo.

    Hay que copiar el archivo .cab de manera manual al dispositivo y ejecutarlo para que se instale.
    El archivo a copiar es NETCFv2.wm.armv4i.cab para dispositivos Windows Mobile 2005 que es el caso mío.
    El NETCFv2.ppc.armv4.cab para dispositivos Windows Mobile 2003.

    :sign0060: pude ejecutar el ejemplo que bajé del foro.


    Gracias
    Fernando
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice