Configuring SharpDevelop to see the .NET 1.1 and .NET CF 1.0 framework

Discussion in 'Chit Chat' started by Louis, Sep 16, 2007.

  1. Louis

    Louis Active Member Licensed User

    Hi.
    Are there some things I need to do to make SharpDevelop see that the .NET 1.1 and .NET CF 1.0 framework are installed? Are there some environment variables I need to set? It has no problem targetting the .NET 2.0 and .NET CF 2.0 framework, and I have .NET 1.1 and .NET CF 1.0 both installed on the same machine. Any help would be appreciated. Thanks.
     
  2. Cableguy

    Cableguy Expert Licensed User

    Sharp dvelop instalation is a bit confusing as there is very poor indications of what is needed to run it properly....

    I have managed to get it to work by installing both redistibutable and SDKs of .Net F1, .Net F2, .Net F3, .Net CF1 and .Net CF2...

    One should think that by insalling the lattest version of .Net CompactFramework, the earlier version would be covered, but NO, as bsic4ppc instalation is proof of that...Even when CF2 is present, you still must instal CF1.1 to be able to install b4ppc...
     
Loading...