[Discontinued] Dropbox-Sync-Library 3.29 (beta)

DonManfred

Expert
Licensed User
Version 3.29 of the DropboxSync-Library have been released yesterday.
The library is still in Betatest but if you want to give it a try...

As the library is discontinued the downloadlink is removed.

New:
Datastore-Support

Dependencies:
You need the newest Dropbox-SDK (3.1.2) for this library. Download it here.


Download the dropbox-android-sync-sdk-3.1.2.zip and extract all files.

Copy the file dropbox-sync-sdk-android.jar from the Libs-folder to your Additional libraries folder.
 
Last edited:
Top