Galaxy S5 Woes

Stulish

Active Member
Licensed User
Hi Guys,

A Customer of mine has emailed me with the following problem, i know it is nothing to do with my app, but i said i would ask some Android forum friends and see if they know what to do, he has a SAMSUNG Galaxy S5. Below is a quote from his email:

I backed it up and tried to Reset it to factory default.

This triggered Avast Mobile Antitheft, which seems to have erased the configuration data on the phone. Now, instead of a fingerprint, it wants a password to unlock the phone. We assume that it wants the backup password that one uses in case all your fingers have fallen off and gotten lost.

Problem is, that password is similar to this 1234Word with a capitol letter and about 6 letters. YET, the ONLY keypad is just like on a telephone.

1 2ABC 3DEF
4GHI etc

So, IF that is what is happening, then Catch 22. You can't get there from here.
Any help/advice would be good thanks

Stu
 

Cableguy

Expert
Licensed User
Have they tried the PIN and PUK codes?
That will only unlock the SIM card... he has is phone locked up by avast... when installing avast didn't he set up a password too? I'm thinking that it wants the failsafe password set by avast...
if is warranty bit is still 0, then I would take it to the shop for servicing... this is why I rather be careful with what I browse on my phone rather than installing anty-spy-virus- theft software...
 

Stulish

Active Member
Licensed User
Thanks guys,

I have sent the information off to him, hopefully it gets it sorted out :)
 
Top