Android Question GooglePlayBilling Warning Play Store

MarcoRome

Expert
Licensed User
Hi,
After put an app using GooglePlayBilling ( 1.10 ) Play Store it gives me the following warning message:

We have found that this app is using an outdated version of Google Play Billing. By 1 November 2021,
all app updates must use version 3 or later of the Billing Library.
Upgrade to version 3 of the Billing Library by this date.

He suggests viewing this link for more information: https://android-developers.googleblog.com/2020/06/meet-google-play-billing-library.html

Is a library problem that is not update or a wrong Play Store message (the app is already written with version 3 if i'm not mistaken) ?
Thank you
 

MarcoRome

Expert
Licensed User
The problem was solved some time ago with version 1.11
UPDATE LIBRARY 1.11
- v1.11 - Fixed the issue with Google Play warning about AIDL.
 
Upvote 0
Top