iOS Question iTableview problem

Discussion in 'iOS Questions' started by mrossen, Mar 19, 2015.

  1. mrossen

    mrossen Active Member Licensed User

    Hi,

    I have made a sample project using iTableview based on the iTableview tutorial.
    I then fetch data from a mysql base and then trying to put data to iTableview.
    I can put data before fetching from mysql but after I cannot.

    I attached sample project.

    can anyone see what is wrong?
     

    Attached Files:

  2. Pendrush

    Pendrush Well-Known Member Licensed User

    Try this

    Code:
    Sub getChars
       
       
    For c = 65 To 90
         TableViewChar.AddSingleLine(
    Chr(c))
       
    Next
       TableViewChar.ReloadAll
       
    End Sub


    Sub getCars

       
    For i = 0 To brand_cars.Size - 1
         mAll = brand_cars.Get(i)
         
          
    Log(mAll.Get("brand") & " "  & mAll.Get("model") & " / " & mAll.Get("engine") & " / " & mAll.Get("yearfrom"))
         
          TableViewCars.AddSingleLine(mAll.Get(
    "brand") & " "  & mAll.Get("model") & " / " & mAll.Get("engine") & " / " & mAll.Get("yearfrom"))
       
    Next
       TableViewCars.ReloadAll 

    End Sub
     
  3. mrossen

    mrossen Active Member Licensed User

    Thanks,

    This was what I was missing: TableViewCars.ReloadAll

    Mogens
     
  4. Mashiane

    Mashiane Expert Licensed User

    Hi, propably a stupid question, can you use this to post something to your fb wall and or send via whatsapp?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice