Lay out of InputBox

Discussion in 'Questions (Windows Mobile)' started by HARRY, Dec 18, 2008.

  1. HARRY

    HARRY Active Member Licensed User

    Hi,

    In ControlExDevice there is a convenient InputBox. However, used on the device the lay out is such that the SIP keyboard covers the input area. Consequently the user cannot see what he is typing. Is there any way to prevent this?

    Harry
     
  2. agraham

    agraham Expert Licensed User

    InputBox seems to be always full screen on a device with no way of altering that, and it is a bit clumsy to use. I assume you are using a WM5.0 or WM6.0 device with the keyboard set to one of the later ugly large ones! If you switch the input method to just "Keyboard" you should get the smaller keyboard that was used in WM2003 and earlier and you can then see what is typed. As InputBox has been in VB.NET from version 1.0 I assume that it was laid out to use the earlier smaller keyboard.
     
  3. HARRY

    HARRY Active Member Licensed User

    Agraham,

    Where can I switch the input method to just Keyboard?

    Harry
     
  4. taximania

    taximania Well-Known Member Licensed User

    Start File Explorer, tap the little Keyboard Icon on the
    bottom Menu Bar to bring up the SIP.
    At the side if the icon, a little arrow should appear.
    Tap the Arrow and your Input options should pop-up.

    I hope this is what you meant.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice