Android Question Licence file is invalid (older version).

welu1805

Active Member
Licensed User
Hi all,

I installed B4J V 7.0 and B4A V 8.80 on Linux Ubuntu 18.04 Mate under wine.

B4J runs with no problems. B4A requires a License file which I copied from the Win 10 partition. There is an error:
Licence file is invalid (older version).

Please send me a correct licence file.

Thanks
Lutz
 

welu1805

Active Member
Licensed User
I got a new license file from the support. Now B4A V8.80 registered version runs under Linux Ubuntu 18.04 Mate! B4A Bridge runs too!
 
Top