B4A Library ParsSlideView(SlideView)

Discussion in 'Additional libraries, classes and official updates' started by mshafiee110, Feb 19, 2017.

  1. mshafiee110

    mshafiee110 Active Member Licensed User

    Last edited: Nov 26, 2019
  2. MarcoRome

    MarcoRome Expert Licensed User

    mshafiee110 likes this.
  3. Mashiane

    Mashiane Expert Licensed User

    Wow!
     
    mshafiee110 likes this.
  4. mshafiee110

    mshafiee110 Active Member Licensed User

    Thanks a lot <3
    :):):)
     
  5. MarcoRome

    MarcoRome Expert Licensed User

    What mean < 3 ??
     
  6. mshafiee110

    mshafiee110 Active Member Licensed User

    [​IMG]
     
    MarcoRome likes this.
  7. ilan

    ilan Expert Licensed User

    hi i am getting this error:

    what could be the problem please?

    thanx
     
  8. DonManfred

    DonManfred Expert Licensed User

    I guess you should use AppCompat in your app using a AppCompat theme
     
  9. ilan

    ilan Expert Licensed User

    i have downloaded the example and tried to compile it.
    i dont understand what you mean with using an AppCompat theme.

    in manifest it is written:

    Code:
    SetApplicationAttribute(android:theme, "@style/Theme.AppCompat")
    and the layout file is present in the res folder.
     
  10. DonManfred

    DonManfred Expert Licensed User

    i did this too to test it.
    i unpacked the lib.
    copied the jar and xml from thr lib folder to additional libs.

    i opened the example in b4a 7.01
    i veryfied that the res folder is inside the project folder (due to the #additionalres-directive)
    Connected my device
    F5
    i got no error.

    I´m using Appcompat lib V3.52

    it maybe has something to do with the android.jar you are using (Tools-Configure paths). It should be the jar from platform 25 as of today. Which one are you using?
     
  11. ilan

    ilan Expert Licensed User

    i am using jar file from platform 25 but my appcompat lib version is 2.00
    so i guess that was the reason for that.

    i suggest to update the first post and write the minimum AppCompat version that is needed to run the example.

    thanx, ilan
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice