iOS Question Publishing error: There is 1 error in the localizations [ALMOST-SOLVED]

Discussion in 'iOS Questions' started by Star-Dust, Apr 17, 2019.

  1. Star-Dust

    Star-Dust Expert Licensed User

    I continually introduce this error on App Store Connect.
    There is 1 error in the localizations

    The data of the fields are all filled out and I have inserted the images. But he continues to give me this error.
    I have read that it could be given by the 'missing image (but c' is) sometimes if it is marked as an app for children (and is not marked like that)
    I can't understand what it can be.

    If I add a second language and fill in the same fields in the second language it marks no error, even if the fields are identical

    upload_2019-4-17_0-59-18.png
     
    Last edited: Apr 17, 2019
  2. Star-Dust

    Star-Dust Expert Licensed User

    I've tried everything, as suggested on different forums for this problem.

    Create a new version
    Edit images
    Remove and re-insert the app
    Change distribution settings.

    There is no voice that has not changed ... but nothing :mad::mad: Apple ......
     
  3. Star-Dust

    Star-Dust Expert Licensed User

    SOLVED IN A CERTAIN SENSE
    I have been able to publish

    Thanks for your help
     
    Last edited: Apr 18, 2019
  4. hatzisn

    hatzisn Active Member Licensed User

    What was the problem and how did you solve it?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice