Android Question Android 5

Kunhock Koo

Member
Licensed User
Hi I am on B4A 6.5 , and I might need to compile for a hardware running Android 5 soon, just like to know ahead if I would be expecting troubles , thanks
 

DonManfred

Expert
Licensed User
Google has made any kind of changes in the SDK. You probably are not able to meet them using B4A 6.5

I suggest to update to B4A 9.3 and do the needed changes in your App.
Check this Tutorial to find out more
android.jar / targetSdkVersion / minSdkVersion
 
Upvote 0
Top